Skip to main content
Internet Archive's 25th Anniversary Logo

View Post [edit]

Poster: stephenyeargin Date: Oct 21, 2021 4:42am
Forum: texts Subject: Re: IFrame embed code broken

http://cdn.stephenyeargin.com/test-embed.html

So the prior embed behavior (as recently as this past weekend) was to hide the UI and allow the user to page through the document. It also scaled the PDF player up to the available viewport. Do you know if this change is permanent?

Reply [edit]

Poster: Jeff Kaplan Date: Oct 21, 2021 8:58am
Forum: texts Subject: Re: IFrame embed code broken

i'll file a bug report.

Reply [edit]

Poster: Jeff Kaplan Date: Oct 21, 2021 12:10pm
Forum: texts Subject: Re: IFrame embed code broken

update: a fix should be out within the next 24-48 hours. thanks fro bringing this to our attention.

Reply [edit]

Poster: publicdomainreview Date: Oct 22, 2021 12:36am
Forum: texts Subject: Re: IFrame embed code broken

I see that this is now working again. Thanks so much ! (And for the other posters for providing examples, I was travelling without access to internet).

Reply [edit]

Poster: publicdomainreview Date: Oct 22, 2021 12:38am
Forum: texts Subject: Re: IFrame embed code broken

Although I do notice that the navigation/control bar (with left and right arrows to browse) is no longer visible, as it previously was.

Reply [edit]

Poster: Jeff Kaplan Date: Oct 22, 2021 1:38pm
Forum: texts Subject: Re: IFrame embed code broken

different bug. will check with the team.

Reply [edit]

Poster: Jeff Kaplan Date: Oct 22, 2021 4:58pm
Forum: texts Subject: Re: IFrame embed code broken

update: should be fixed now.

Reply [edit]

Poster: publicdomainreview Date: Oct 24, 2021 11:58pm
Forum: texts Subject: Re: IFrame embed code broken

Perfect -- thank you!